frame

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Alert: Beginning Tuesday, June 25th, we will be freezing this site and migrating the content and forums to our new home at https://forums.intel.com/s/topic/0TO0P000000PqZDWA0/intel-neural-compute-sticks. Check it out now!

Error on make install -- sed: couldn't open temporary file ./sed4yfPg1: Permission denied

I receive the following message and error when I run $ **sudo make install **
I am using Ubuntu 14.04.3 LTS, Trusty Tahr

Installing python dependencies...
Downloading/unpacking Cython>=0.23.4,<=0.26 (from -r /opt/movidius/NCSDK/requirements.txt (line 1))
** Cannot fetch index base URL https://pypi.python.org/simple/
Could not find any downloads that satisfy the requirement Cython>=0.23.4,<=0.26 (from -r /opt/movidius/NCSDK/requirements.txt (line 1))**
Cleaning up...
No distributions at all found for Cython>=0.23.4,<=0.26 (from -r /opt/movidius/NCSDK/requirements.txt (line 1))
Storing debug log for failure in /home/iot/.pip/pip.log
Downloading/unpacking Enum34>=1.1.6
** Cannot fetch index base URL https://pypi.python.org/simple/
Could not find any downloads that satisfy the requirement Enum34>=1.1.6**
Cleaning up...
No distributions at all found for Enum34>=1.1.6
Storing debug log for failure in /home/iot/.pip/pip.log
Checking whether tensorflow is installed...
looking for tensorflow CPU version...
Found tensorflow CPU version .
./install-ncsdk.sh: line 273: [: ==: unary operator expected
looking for tensorflow GPU version...
Found tensorflow GPU version .
./install-ncsdk.sh: line 273: [: ==: unary operator expected
Couldn't find a supported tensorflow version, installing tensorflow v1.3.0
**Downloading/unpacking tensorflow==1.3.0
Cannot fetch index base URL https://pypi.python.org/simple/
** Could not find any downloads that satisfy the requirement tensorflow==1.3.0
**Cleaning up...
No distributions at all found for tensorflow==1.3.0
Storing debug log for failure in /home/iot/.pip/pip.log
Installation failed. Error on line 310
**sed: couldn't open temporary file ./sed4yfPg1: Permission denied

make: *** [prereqs] Error 4

Comments

Sign In or Register to comment.