frame

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Alert: Beginning Tuesday, June 25th, we will be freezing this site and migrating the content and forums to our new home at https://forums.intel.com. Check it out now!

[Error 7] Toolkit Error: USB Failure. Code: No devices found

When running 'make examples', I encounter this error.

I note that there has been previous discussion about a similar problem, though I can't find a solution or explanation yet.

I am running Ubuntu 16.04 on a mac. Ubuntu 16.04 was installed specifically for the NCS.

Comments

  • 6 Comments sorted by Votes Date Added
  • I encounter the same problem. And I tried several USB3.0 and USB2.0 hub ports using Ubuntu 16.04 and win 10 in different computers or laptop, No device detected ! I think there are something wrong with the stick.Please help me confirm it ,thank you !

  • i got same issue on both my desktop and laptop

  • @all If you have option to use machine with native Ubuntu 16.04 please try it. There are known problems with virtual machines either on win or mac. Usually they are in configuration of VM USB's.
    Searching the forum will give you answers how to use NCS under VM.

  • i have same issue and i am using native ubuntu 16.04 with my laptop. maybe there is some thing wrong with my stick

  • @rocketman123456 Please clone the Ncappzoo @ https://github.com/movidius/ncappzoo and run the hello_ncs_py app. If you are unable to ping your device, you may have a defective device. You can return it to the online retailer if it is within 30 days. If more than 30 days has passed since your purchase, please visit the Intel Support Site and open a new warranty issue.

  • Hi
    I faced the same problem and it was the path of python change. after I installed new version of Ubuntu 18.04 and before I installed the ncsdk I install the openCV.
    when I tried to make example I cannot find the device but I shutdown the VMware and I change the USB setting from 2 to 3 and I fixed the NCS to connect direct to Linux after that I figured out and I can make example.

Sign In or Register to comment.