frame

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Error converting network: Stage Details Not Supported

I am trying to run a version of ICNet (a fully convolutional network for segmentation) on the ncs but the converter exists with the followin error:
[Error 5] Toolkit Error: Stage Details Not Supported: conv4_1

The network can be found here:
https://gist.github.com/rettier/e9806bdaf1a37a15518236aaf0050e6a

I have tried to reduce the depth of the featuremap but the same error occurs.
Similar Eltwise layers in previous layers (conv_3, conv_2) work fine.

Can i get more details on what exactly the error is?

regards,
Philipp

Comments

  • 2 Comments sorted by Votes Date Added
  • i noticed it is the first dilated convolution in my graph.
    i looked at the code of the mvNCCompiler and i cannot find any mention of dilations. It seems that they are not supported?

  • @mariow I'm sorry to report that convolutions with dilations are currently not supported with the current SDK (1.09.00), however we are looking into support for this feature in a future release.

Sign In or Register to comment.